The Only World-Standard SEO Software

SEO and Internet Marketing Forum
Welcome, Guest ( Login | Register )

Win Version 1.3.3 Freezes When Starting
New Topic Add Reply
Page 1 of 1 [ 3 posts ]
Author Message
seosean

Wizard

Wizard
Posts: 44
Posted: Wed Jan 07, 2009 4:46 am

Win Version 1.3.3 freezes (on Win XP) when starting up. The software stops and just displays the "splash screen".

How do we handle this, other versions worked with no problems?

Asiaplay

Small God

Small God
Posts: 201
Posted: Wed Jan 07, 2009 10:07 am

We are having the same problem on Windows XP SP3 (professional version) - freezes on splash screen after auto update.

Cheers - Asiaplay

LinkAssistant

User avatar
Site Admin
Posts: 5576
Posted: Wed Jan 07, 2009 4:45 pm

Hello guys,


Firstly, we'd like to say BIG THANKS to all of you who reported this problem - please accept our sincerest apologies for this inconvenience.

Here's what happened:
yesterday we made a new update to be available by mistake, and for a short period of time all the users who started their applications got this broken update automatically.

Anyway, we've removed this latest update for now and all our team is doing its best to release a new fully working update today.

To fix the problem as soon as possible, please just go to our website and download and install a working version of WebSite Auditor from this page:

https://www.link-assistant.com/website- ... pdate.html

Thank you for understanding,
LinkAssistant

Display topics from previous:    Sort by    
New Topic Add Reply
Page 1 of 1 [ 3 posts ]
All times are UTC

Jump to:  


cron