The Only World-Standard SEO Software

SEO and Internet Marketing Forum
Welcome, Guest ( Login | Register )

WebSite Auditor finds just 2 pages
New Topic Add Reply
Page 1 of 1 [ 5 posts ]
Author Message
ChrisBayer

Newborn

Newborn
Posts: 3
Posted: Thu Aug 25, 2016 9:28 am

Hi,
I am trying to analyse the website www.dankeskarte.com with WSA.
The problem is that only 1 page is found - the homepage.
All other pages are not found by WSA.

What could be the reason? How can I analyse all pages of this domain?

Best regards,
Chris

LinkAssistant

User avatar
Site Admin
Posts: 5588
Posted: Fri Aug 26, 2016 8:59 am

ChrisBayer wrote:
I am trying to analyse the website www.dankeskarte.com with WSA.
The problem is that only 1 page is found - the homepage.


Please try to apply the following settings in your system: go to your Control Panel=>Advanced System Settings:

Image

Click on Environment variables, then under 'System Variables' click 'New'. In the field 'Variable Name' enter:

_JAVA_OPTIONS

and in the field 'Variable Value' enter:

-Djsse.enableSNIExtension=false

Like this:

Image

After that please restart the program and try to create a project for https version of your website anew - https://www.dankeskarte.com/.

Hope this helps!

DJR

Newborn

Newborn
Posts: 4
Posted: Wed Dec 07, 2016 2:26 pm

I'm having a simillar problem - WSA can only see home page

This post refers website-auditor-discussion-f14.html

DJR

Newborn

Newborn
Posts: 4
Posted: Wed Dec 07, 2016 3:26 pm

I've just tried this and it still only picks up the home page

LinkAssistant

User avatar
Site Admin
Posts: 5588
Posted: Thu Dec 08, 2016 10:37 am

Please, e-mail us the address of the website you are trying to analyze to support@link-assistant.com and we will check it on our side.

Display topics from previous:    Sort by    
New Topic Add Reply
Page 1 of 1 [ 5 posts ]
All times are UTC

Jump to:  


cron