The Only World-Standard SEO Software

SEO and Internet Marketing Forum
Welcome, Guest ( Login | Register )

Not Pulling Backlinks From Search Console
New Topic Add Reply
Page 1 of 1 [ 3 posts ]
Author Message
SEO_SOS

Senior

Senior
Posts: 17
Posted: Fri Sep 08, 2017 2:42 pm

When I initially set up a project in SEO SpyGlass., I enter my Search Console login, it logins, the software looks like its working but it doesn't retrieve any backlinks. I had manually download the links from Search Console and import the CSVs.

Anyone know why this might be happening|?

LinkAssistant

User avatar
Site Admin
Posts: 5512
Posted: Fri Sep 08, 2017 4:08 pm

SEO_SOS wrote:
When I initially set up a project in SEO SpyGlass., I enter my Search Console login, it logins, the software looks like its working but it doesn't retrieve any backlinks. I had manually download the links from Search Console and import the CSVs.

Anyone know why this might be happening|?


You should check carefully, which version of the domain your are entering once you create the project in SEO SpyGlass, and whether you have the property in your GSC for that exact version - Google treats www/non-www and http/https versions as different sites, therefore SEO SpyGlass may not be able to find the corresponding property in GSC for the exact domain you've entered.

_________________
Like SEO PowerSuite? PM if you don't mind recording a 20-second video testimonial for us

See a spammer? Click "Report this Post" (bottom right) and help keep our forum clean!

SEO_SOS

Senior

Senior
Posts: 17
Posted: Fri Sep 08, 2017 7:54 pm

Thanks, I was just entering www.domain(com) i needed to entsr ful domain including https:// and then it works

Thanks

Display topics from previous:    Sort by    
New Topic Add Reply
Page 1 of 1 [ 3 posts ]
All times are UTC

Jump to:  


cron