The Only World-Standard SEO Software

SEO and Internet Marketing Forum
Welcome, Guest ( Login | Register )

Links on Linkedin - no graphic, title,description displayed
New Topic Add Reply
Page 1 of 1 [ 3 posts ]
Author Message
seo-firma

Guru

Guru
Posts: 75
Posted: Wed Sep 23, 2015 2:44 pm

Hi, I think I have asked for this feature (or better: to solve this bug) ages ago: When I post a link on Linkedin using BussBundle it displays only the link - instead of loading a snapshot of the connected website (including pictures, title, description) which happens when I post a link manually. So who will clicks on such an empty and cryptic link? No one! Please correct this, it should not be that difficult. Thanks!

LinkAssistant

User avatar
Site Admin
Posts: 5593
Posted: Thu Sep 24, 2015 1:31 pm

seo-firma wrote:
When I post a link on Linkedin using BussBundle it displays only the link - instead of loading a snapshot of the connected website (including pictures, title, description)


A lot of new features were implemented in all of our other tools recently, and many more are yet to come, sorry to tell you that we weren`t able to satisfy your request yet because of more urgent tasks of higher priority. We have forwarded your request to our developers once again so they would keep it in mind. Also I`d like you to know that in the meantime we are actively working to release the Enterprise version of BuzzBundle, so stay tuned!

seo-firma

Guru

Guru
Posts: 75
Posted: Wed Sep 30, 2015 8:35 am

Thanks! Hope this get's solved quickly now...

Display topics from previous:    Sort by    
New Topic Add Reply
Page 1 of 1 [ 3 posts ]
All times are UTC

Jump to:  


cron