The Only World-Standard SEO Software

SEO and Internet Marketing Forum
Welcome, Guest ( Login | Register )

Bug in New Version
New Topic Add Reply
Page 1 of 1 [ 2 posts ]
Author Message
jpietrangelo

Tenderfoot

Tenderfoot
Posts: 7
Posted: Wed Oct 08, 2008 3:23 pm

I just tried running my copy of Website Auditor. I have version 1.1b4. It automatically ran the update to the lastest version, 1.2b, but now it won't open up anymore.

Each time I run it, the program still says that it's on 1.1b4 and proceeds to download 1.2b, but it never actually runs. When I click the OK button after the update, it just shuts down.

I'm running an intel iMac using OSX 10.5.5.

Jim

ps: I just came back to edit this post. I downloaded 1.2b directly and then just overwrote 1.1b4. Now all is fine. I guess there's a problem with your automatic installer. You might want to fix.

LinkAssistant

User avatar
Site Admin
Posts: 5596
Posted: Wed Oct 08, 2008 3:47 pm

Hi Jim,
thanks for reporting the problem. Working at it already.

Display topics from previous:    Sort by    
New Topic Add Reply
Page 1 of 1 [ 2 posts ]
All times are UTC

Jump to:  


One-Day Offer
60%
off
GET IT NOW
cron