The Only World-Standard SEO Software

SEO and Internet Marketing Forum
Welcome, Guest ( Login | Register )

Broken images
New Topic Add Reply
Page 1 of 1 [ 2 posts ]
Author Message
wp-killer

Newborn

Newborn
Posts: 1
Posted: Sat Dec 09, 2017 7:38 pm

Hi all,

I'm new to WebSite Auditor (registered).
I ran it on my site and it seems all my images are resulting in 403 forbidden error, although they are showing just fine on site.

Here's an example of such image in question with its HTML:
well, unfortunately it seems I'm not allowed to post URLs, so I'll have to change the url with domain/image.png.

<img src="domain/image.png" title="arrow-down" alt="arrow-down" class="elementor-animation-rotate">

Any idea why WebSite Auditor sees all images as 403?

Thanks in advance.

LinkAssistant

User avatar
Site Admin
Posts: 5588
Posted: Thu Dec 21, 2017 1:54 pm

The forbidden status indicates that your server has blocked the software when it tried to scan your website. Such thing quite often happens if you have some strict server security settings that automatically block any automated requests. Try to check the server settings as add your current IP to the exception list, so your Website auditor will be able to scan the site without problems.
Or you may also try to reduce the scan speed by reducing the number of simultaneous tasks under Preferences - Misc Global Settings.

Display topics from previous:    Sort by    
New Topic Add Reply
Page 1 of 1 [ 2 posts ]
All times are UTC

Jump to:  


cron